Technical problem.

Discussion in 'Report a Bug & Feedback' started by Cynfullpair, May 7, 2007.

  1. Cynfullpair

    Cynfullpair New Member

    Hey King;

    I tried posting in "controversial" earlier and the table I wanted to post in didn't come through. I copied it long hand and tried to add it. then I got the following:

    I understand the sentiment, but it means we have to get it right first time.

    He's the missing table, maybe you'll do your moderator magic and shove it where it belongs.

    Oops:

    The table wouldn’t paste in. It says the following:

    Exposure route Risk per 10,000 exposures to an infected source.Blood transfusion 9,000
    Needle sharing 67
    Receptive anal intercourse 50
    Percultaneous needle stick 30
    Receptive vaginal intercourse 10
    Insertive anal intercourse 6.5
    Insertive vaginal intercourse 5
    Receptive oral intercourse 1
    Insertive oral intercourse 0.5
     
  2. kingbull

    kingbull Administrator Staff Member

    Not sure what you mean by "table". Do you mean you want the above text copied and pasted into your other post?
     
  3. Cynfullpair

    Cynfullpair New Member

    The above text is what I had to copy from a table that wouldn’t paste in. I don’t know why the original table wouldn’t take, it pasted perfectly into a word processor document I was working on.

    Also, I was surprised that I couldn’t post again on the same thread. What if someone needs to correct themselves?
     

Share This Page